1.53 fails to install

May 8, 2011 at 4:57 PM
Edited May 8, 2011 at 4:59 PM

Hi I just tried to install V 1.53 in FF 4.0.1 and it won't install.  I'm getting this message in the error console:

Error: ERROR addons.xpi: Failed to install staged add-on rehostimage@engy.us in app-profile: [Exception... "Component returned failure code: 0x80520015 (NS_ERROR_FILE_ACCESS_DENIED) [nsIFile.lastModifiedTime]"  nsresult: "0x80520015 (NS_ERROR_FILE_ACCESS_DENIED)"  location: "JS frame :: resource://gre/modules/XPIProvider.jsm :: DirInstallLocation_installAddon :: line 7060"  data: no]
Source File: resource://gre/modules/XPIProvider.jsm

Line: 7060


Edit: I was wrong, it's installing and appearing in my Extensions list but it's not appearing in my context menu. 

May 8, 2011 at 5:08 PM

Can't repro it here. In the options so you see any locations? If there are none, try adding one manually. What OS are you running on?

May 10, 2011 at 3:45 PM

Ooops...no there were no locations.  I added Imgur and it works now.